Orange : IPv6 se concrétise (presque)

Mise à jour du 14 février 2016 : ce billet est obsolète ; vous trouverez un billet de mise à jour ici.

Après avoir longuement parlé de l'offre IPv6 de Free il y a quelques années, je considérais que l'IPv6 restait le grand absent des offres Livebox pour les particuliers.

Mais on dirait que ça va bientôt changer, car dans la nuit du 23 au 24 mars 2015, le firmware de ma Livebox a été mise à jour à la version SG30_sip-fr-5.7.16.1. Et quelle fut ma surprise quand j'ai vu un onglet « Internet IPv6 » apparaître dans mon interface d'administration !

IPv6 par Orange, un jour peut-être...
Mazette, c'est Noël en retard !

Et quelle fut ma déception quand, lorsque je clique sur le bouton "activer", rien ne se passe.

En tout cas, cela signifie donc bien que le déploiement de l'IPv6 par Orange touchera les particuliers dans un futur proche. Dans combien de temps, je l'ignore ; mais en tout cas, je le suivrai de près.

Pour ceux qui se sont intéressés à la supervision de la Livebox par Nagios, l'URL « sysbus » utilisée pour obtenir l'état de la connectivité IPv6 est :

http://192.168.1.1/sysbus/NMC/IPv6:get

et comme d'habitude, on peut obtenir l'état de la connectivité IPv6 avec une requête POST contenant :

{"parameters":{}}

Le résultat, chez moi, est le suivant :

{"result":{"status":null,"data":{"Enable":false,"IPv6Address":""}}}

Le "Enable": false signifie donc bien que ce n'est pas encore pour tout de suite.

La surprise suivante sera de savoir à quoi ressembleront nos préfixes IPv6, quelles seront leurs tailles (je serai un peu déçu si ce ne sont que des /64), s'il sera possible de faire de la délégation de routage dessus, si le préfixe IPv6 ne va pas changer toutes les semaines et si cela signifiera (enfin) la fin des adresses IPv4 dynamiques. À suivre.

Posté par x0r à 2 commentaires • Tags : orange ipv6 déploiement

Commentaires

Poster un commentaire

#1 — Tirguy

Hello x0r !

J'attendais aussi l'IPv6 d'Orange avec impatience et... c'est arrivé ! Je n'ai pas encore fait de tests, mais l'option qui est apparue sur ma LB est par défaut "activé".

Par contre la taille du préfixe est /56 !!! :-(((

Avez vous fait des tests de votre coté ?

Tirguy

#2 — x0r

Oui, et pour le moment ça ne marche que sur ce que j'appellerais les « architectures réseau à la Madame Michu ». Je viens de publier un billet pour en détailler les raisons.

Poster un commentaire